Windows Desktop Wallet Support


#61

Chain got synched. Seems fast sending in and out.


#62

Hi @rovasti,
Thank you for pointing this out.
We’ve updated the cert.

Regards
James


#63

hello to the team I hope all are well I have a little question to know where is the problem of address contract because since the first of the release of the wallet I still can not make a transaction of my funds under contract to my public address
will there soon be a resolution of the problem or an update see a solution that could allow me to recover my background block for 3 months now, not to say since the release of the wallet
it becomes really problematic and still no news about it

for my part I still have not found the sync problem and always forced to erase the file geth of the coup I let turn the wallet open 24/24 no other choice and therefore not consistent with the ecology put before with this wallet
will there be an update in depth of this wallet which cumulates the problems
here is wishing you a good day and good work that you made until now as well as your listening
chuck the team;)


#64

Hi, working on the smart contracts issue and have made progress. Applicature, our blockchain partner, is working on making the smart contracts work.

Understand your question. And understand this question keeps popping up.

The most difficult thing is we try to build a wallet that will work for all people, with our specific unique features.

That said, it is not always the desktop wallet that is the problem. We have already helped a lot of people with for instance the connectivity issues you mentioned, in the end it was the firewal, the wifi or other settings on the computer of the user.

We can’t control everything that makes a wallet work or not, but we do our very best to bring a quality product. The wallet should most certainly work as instrument to hold and transfer AUX. There are also exceptions, but 99% of wallets should work zooming in on syncing.


#65

hello I come back and always on the same problem or is the update I recall that for the past 4 months I have background lock under a contract address and there is nothing done about it
it’s still 4 months, I do not know I have other wallets that can have problems and these do not take 4 months to settle or find a solution
I think I’m entitled to recover my funds on my smart contract address and this is the purpose of this wallet
I will still not make a message every day so that it moves or having to raise the tone on the different forums on this subject
I preferred you to tell me that I lost my money and that it is no longer a smart contract


#66

Hi @sp6men75,
We understand your frustration however you can rest assured, we have been working to fix the wallet contract issues as much as possible. Due to the fact that we chose not to hold an ICO, we do not currently have the time or funds to dedicate 100% of our time to Auxilium.

We’re doing our best to keep everything running as smoothly as possible until such time as we’ve gained a wider user-base and have the resources available, to dedicate all of our time to Auxilium.

Our wallet devs have just handed us (overnight) a newly compiled and updated version of the wallet, that has hopefully resolved the contracts issues.

We’re confident that your wallet contract is not lost and that it will be accessible with an updated version of wallet. If however we are unable to recover your wallet contract, or anyone else’s, we will discuss issuing you with replacement AUX.

Please sit tight for the next couple of days while we fully test the new version of wallet and then we will contact you, once we have more news.

We appreciate your patience.

Kind regards
Auxilium Global Team


#67

must stop it’s been 4 months that you take me this speech I’m fed up with me I want to recuperrer my funds point barre
you will not stop telling me the same thing and nothing will change
it’s a shit wallet that does not work and has not been updated for months
I get out of the problem of firewall anti virus my wallet does not synchronize without I need to remove the file geth etc etc
that problems and even the same speech on your part but ultimately no change or even any advanced
there is nothing that has changed for 4 months while the problem is since the release of the wallet but nothing changes or evolves
to go short it lifts me speech you look like our president in France macron to drown the fish behind beautiful sentences


#68

I bet you that nothing will change next month as in Javier 2019 and that the problem will always be the same


#69

It’s frustrating, and with your focus on the contract(s) I can understand it’s hard to see or believe there is progress made.

We now have about 2500 AUX holders, and soon will add another 2000, who joined the airdrop. If the wallet would be totally non-functional we would be getting a flood of messages in here, which is not the case.

On the technical side of things we improved syncing significantly, have boosted our network, increased security, improved monitoring, have supported those who needed support and have many people who are very happy with our wallets and their fast transactions.

We updated multiple times. Most updates do not require a new download and/or install of the wallet. Changes can be updated automatically.

The smart contract issue was/is a tough nut to crack, but our blockchain partner has been spending a lot of quality time improving and testing the situation (also using all specific user issues we bundled).

We took the chance to roll out a MainNet with a brandnew product (Auxilium POA and AID Platform) straight away. We truly hope the smart contracts will work soon for all of us. There is no reason why we would intentionally delay the fixes as we also need the smart contracts to move on as a cryptocurrency company.

Hope to send you good news soon. Like James said, we have an update we need to test. :slightly_smiling_face:


#70

but stop telling me there is nothing that works I always have to erase the file geth for a sync or let the wallet run 24/24 and after you talk about ecology ahahah laughter it is beautiful ecology to do turn a computer 24/24
then I want to recover my funds locked under smart contract point barre ca gave me
4 months that you speak and nothing happens with this wallet it does not work it is clear

  • not a single update since its release and still the same problems
    I have other wallet that a problem is reported it does not wait 4 months to repair and find a solution
    you are not
    my funds are locked under smart contract at the base in addition it is the purpose of this wallet to be in smart contract and it does not work
    I follow you from sprouts I’m not a new guy who’s discovering
    now i would like to recover my funds under smart contract this is my rights
    it’s the least of the things 4 months that it’s hard
    will be in December it will be 5 months
    and I take the bet that in January 2019 it will always be the same problem so there is moment I have the right to recover my funds block since soon 5 months
    it’s not a fault if your wallet does not work

#72

Your situation is frustrating. I totally understand (yes, I truly do). It’s also not something we had wished for.

However, your situation is not representative for the overall user experiences. The majority of users do not experience all the issues mentioned by you. There are also many positive aspects about the wallet’s functionality (compared to other wallets).

We will test the updated wallet this week to check if smart contract functionality has not only improved, but seem to have no bugs at all. But like all technology: updates will be required in the future. Either to evolve, or to fix. Plus: there will always be the variable of user settings that we can not always account for.

This is new technology, and yes we need to fix the smart contracts, and yes this already has taken a while. Let’s hope this time everything works. :slightly_smiling_face:


#73

Hi @sp6men75,
We began testing the new version of wallet yesterday and can confirm, regular smart contracts are now working as they should.

We’re still testing wallet contracts, multi-sig, etc.

As posted yesterday, please sit tight for another 24 hours and wait for us to come back to you with more news.

Regards


#74

we do not understand each other I think I ask to have a wallet that works properly and worthy of the name
and not a wallet where you have to make shuffle file geth to synchronize
or that the smrt contract is set up and does not work and in addition that it blocks your funds since unusable
your wallet does not work since its release point barre
it’s as if you buy a new washing machine you arrive at home and the spin does not work
you will go to the seller and ask him to give you a washing machine with spin otherwise it is not a washing machine worthy of the name
it will be 5 months since this wallet does not work and there is no update and the problem is not fixed
except that it is a problem of anti-virus and other bullshit fake false fake
I stall my anti virus while try etc etc etc stop at a time and fix this problem sync and especially the problem of smart contract that blocks the funds
I’m tired of seeing my funds blocked it’s not normal and it’s even problematic deontologically
you realize that we arrive soon at 6 months and that the problems of this wallet is always the same as there is no update and nothing changes at the wallet
we arrive at 6 months in January it will make 6 months that it lasts and nothing is done any update that wind
I have another wallet and when there is a problem and the community the signal and well the devellopeurs the rules as soon as possible


#75

I’ve sent you a PM, please read it again, instead of repeating your complaint. We’re trying to help you.