Windows Desktop Wallet Support


#41

yes as you can see
made at the moment even at the time of paris as indicated in the red circle at the bottom rightauxilium%2021


#42

And did you try a normal restart after deleting the geth folder (when getting the geth message)?

If yes, what was your observation?


#43

I even uninstall and reinstall the wallet and the problem
I’m forced to erase the geth file so that it synchronizes
without this manipulation this one does not open at least it does not synchronize
as shown in the screenshot
everytime i open my wallet i have to clear the geth file otherwise it will block


#44

Thank you for explaining (again). It is more clear to me now.
May I ask what version of windows you are using?
And do you have an Ethereum wallet installed (in your appdata) or running?
Thanks for your time again.


#45

so yes my windows versions is a windows 10 64 bit famillial and I have no wallet etherum in execution besides that of auxilium if we can consider it as a hybrid etherum
i just ccminer that runs h24 but other wallet in execution are of different tokens of etherum


#46

Ok interesting, so you are running a program for Ethereum tokens. Will note that.
That was useful information thanks!


#47

Hi all,

We’ve spent a considerable amount of time recently, trying to figure out why we still have syncing issues with the wallets.

Up until recently, we had focused on the wallet code itself because prior to the release of the Auxilium MainNet and during testing, the wallet worked fine. Since the release of the MainNet however, there has been a newer version of wallet also released. We had (dare I say it) assumed, that the issue was related to the new wallet version, and so we were focused on reading line by line, the wallet code to try to figure out why we’re now having so many syncing issues.

Given that all our attempts to find and fix the bug in the wallet have failed, despite a number of alterations and re-compilations, we recently began questioning whether the wallet was indeed at fault. We started looking into the nodes and network and we’ve discovered a number of factors that we now feel are responsible for the wallet sync issues.

We’ve since made a number of network-wide changes and testing so far looks really positive. We’ve continued to monitor and tweak some settings and are really happy with the results. We have continued to test the wallets for a couple of weeks now and feel confident that we’ve found the root cause of the issue and have resolved the bulk of the problem.

We have some more changes to make over the coming weeks however as a general rule, most should find the wallet syncs up with the network on the first attempt.

If you find you still can’t sync up to the network even now, please let us know so that we can keep track of who you are. Once we’ve made the next round of network changes, we’d like to know if you’re then still having difficulty syncing.

Kind regards,
The Auxilium Global Team


#48

hi james, for my part i just made the test and my wallet still does not synchronize the first time, I am obliged to erase the file geth
I think the problem and between the 32 and 64 bit versions of windows among others
in any case I still have the same problem as you can see on my copies of previous screens


#49

Hi @sp6men75,

Thank you for your update. We’ll check back in with you once we’ve made the next round of alterations to the network.

We’re confident now about what the problem is, just need to implement the rest of the changes.

Regards
James


#50

hello, sorry really, you’re going to think I’m bad at times
but I did everything, authorization parfeu, désinstalation ccminer etc etc
and unable to synchronize without clearing file geth
now I do not know what to do
it goes around in circles
sincerely sorry I want to believe that you did something but for me it still does not work if I do not erase the geth


#51

@sp6men75 like mentioned in our latest update there is always the chance of differences in personal settings that conflict with the desktop wallet.

For instance @James found out that someones wifi was the problem all along. Someone who was truly convinced that the wallet was broken… in the end it was not the wallet but the wifi. There have been more examples.

For your personal situation it is hard to say what should be changed to make your wallet sync.


#52

Cant sync here either. I got blocks downloaded earlier then the wallet startted over from start and i did not get past the 5000 block mark. I have deleted the geth folder and and /Auxilium and /Auxilium wallet folders. I have tried to move my keystore to the new generated folders but they seem to crash. I do get a fresh install if i dont have either folders present at the appdata.But I dont get blocks. I tried also fresh install of linux 64 wallet but I dont get any further with that one either.


#53

When was the last time you tried? @rovasti
Earlier today the wallet had a syncing issue, but was resolved very quick. It should work now.


#54

I will try today for a longer period of time. It seems I have some leftovers from the testnet time. I had a file called network in “auxilium wallet” -folder with the content of “auxilium.testnet” I removed the file and the wallet launched. I also copied the “Local Storage” -folder over from the previous wallet which i had working and got my account to show up.


#55

QQ%E6%88%AA%E5%9B%BE20181104044853
it always shows connecting nerwork,i can not create my account


#56

Is this the problem:
problem


#57

Got it working by starting geth manually to background and then starting wallet.


#58

working


#59

It’s difficult for me…


#60

After the initial success the chain got corrupted after shutdown. I am now trying synchmode=“Full”. Wallet crashed during the night. The chainstate folder is about 500 mb large and it seems last block is only 5 hrs old. So looking good I suppose.