Windows Desktop Wallet Support


#21

I was referring to the new wallet I downloaded as new wallet. Thanks for walking me through the steps I need to take in order to get my coins. What steps do I need to take in order to get the wallet to sync? It seems that it will not connect. Is there somewhere to find and place active nodes?


#22

Hi @knnyblack,

Close and re open the wallet a couple of times and it should find the nodes by itself.

We have an ongoing sync issue that occasionally prevents sync but a restart usually fixes the issue. We’re working on a resolution.


#23

Hi Anton, apologies for bothering you but I have been away for a couple of months and have returned to work, opened my pc and launched my Auxilium wallet only to find nothing there…my Auxilium value is says zero! I have updated the wallet to the latest version, closed and rebooted but have the same issue…any help or guidance would be warmly received. Thanks Guy


#24

depois de um tempo sem abrir a carteira me deparei com isso.
e quando clico em ok ela so fica carregando e nada.

image


#25

@GuyOsborne and @vetor00

The problems with some users is known by us. Unfortunately we have not been able to find an overall fix for the connectivity issue (mostly with windows users).

Deleting the geth folder, and restarting, like explained in the first comment can help.

Please know the zero balance on the wallet is because the wallet is not synced. Explore.auxilium.global displays the real values on each address. Your coins should be fine.

We are working closely with our partner blockchain agency to solve this issue. It is frustrating for all and we hoped we would have fixed it by now. Once an update is available we will inform you.


#26

Is that also normal that each time I open the wallet, it is syncing from scratch???

It is always starting 3 months ago… It does not keep the previous synced blocks from latest opening


#27

@Altcoinlover like explained in previous messages this is no regular behaviour. And is something we try to solve for all users. Unfortunately our efforts until now have not resulted in a solution for all users. Deleting geth folder can solve the issue, but is only temporary unfortunately.


#28

Thanks Anton, I’ll await the update to the program


#29

I think the problem has been going on for far too long without anything being done
it’s been two months since the problem is there and nothing changes
the funds under contract are blocked we can not do anything
and the days, the weeks as well as the months go by without the problem of the wallet windows being solved
knowing that there has already been an update of the wallet
I find it wrong that we have to delete the file geth each time we want to open our wallet and we can not transfer our funds under contracts
it would really be time to look at some things about it or at least we see things moving about it


#30

I understand the frustration.

But be sure we are at least as frustrated with the situation as you are. We are getting comments from all over the place, while we put in a lot of effort to get it fixed. Besides all other tasks a community “demands” that ask our full attention.

Sometimes it is also purely bad luck. Sometimes the answer is not clearly out there to fix immediately.

The deleting geth folder, or simple restart, are just temporary solutions to not syncing. I use both Mac and Windows and can connect to the network on both and get the wallet synced. However with Windows I also need to restart, or delete the geth sometimes.

We are using new technology, and our blockchain partner Applicature has been working around the clock to get the issue fixed. They are one of the top companies people go to when they need something with an Ethereum code-base to get fixed, or be created. So the wallet is in hands of the right people.

If we would have simply created a token we would not have these issues, but we would also not have a unique and innovative project, would be dependent of Ethereum or another platform, and would be just one more cryptocurrency of thousands. We took the step to create something brandnew, which everyone was/is excited about. If we had created a token people might have been frustrated with the fact we did not create something new. Anyways, we have chosen to go for innovation and now have to deal with the situation.

That you do no see we are working does not mean we are not working (to solve this issue).

We are at a point that we are live with Auxilium, but none of us are able to work full-time on the cryptocurrency business yet. As you might know the community is still small and we want to increase it by many. However, also the wallet issue is holding us back from doing so.

Once we grow and actually can utilise the R&D funds (we need more trading volume in order to do this in a reasonable manner) we will try and hire a fulltime blockchain expert for instance.

We are very well aware that the wallet is a problem that needs to be fixed as soon as possible. There is no day that goes by where I personally not think about the wallet and hope a fix is around the corner.

A lot of resources have been spent in the efforts to get the problem solved, and we continue doing so until we have working wallets for everyone.


#31

depois de muitaluta consegui atualizar a carteira
mas agora esta mostrando o saldo 000000
ou seja sumiu minhas auxilium eagora?


#32

image

depois que consegui aatualizar a carteira
mas agora está mostrando o saldo 000000
ou seja sumiu minhas auxilium e agora?


#33

@vetor00 I already answered to this question.

Please check your actual/live balance on https://explore.auxilium.global

If the wallet is not synced, which it is in your case, it will not show the correct balance.

Having the “3 months since last block” is an issue with syncing.

Closing the wallet, removing %appdata%\auxilium\geth, and restarting wallet mostly resolves the issue for a while.

As mentioned above we are working very hard to fix this issue, but unfortunately have not yet found the ultimate fix that fixes the issues for all.

Our apologies.


#34

fiz o swap de 6 milhoes de sprots e recebi umas 200 a 300 auxilium.
depois do swap foi p carteira normal depois disso nao abri mais a carteira ate essa semana.
correndo para atualizar…no meio da sincronizacao apareceu a opcao atualizar carteira
pode ser que essa atualizacao zerou meu saldo?

o endereco gerado para eu mandar as minhas sprouts foi o
SXAB8sEU8JQUzu3HtpnS7yFzshzhuvwUTt


#35

I swapped 6 million sprots and received 200-300 auxilium.
after the swap was normal wallet after that I did not open the wallet until this week.
running to update … in the middle of the synchronization appeared the option to update wallet
Could it be that this update has reset my balance?

Please try and send your questions in English, thank you.

The update is normal, because we did an update.
Your balance of AUX should be fine. Please enter your address in https://explore.auxilium.global to check the realtime balance of AUX.

The blockchain explorer shows the realtime AUX balance. The wallet shows 0, because it is not synced to the network.


#36

@sp6men75 Your message:

hi anton, so for me it does not work
I am still forced to do the same thing by erasing the geth file
and I still can not transfer my funds from my contract address to my address without contract!aux%203auxilium

My reply
There are 2 different things: 1) syncing and 2) contracts.

  1. It seems you have connected properly to the network (you are synced). :+1:
    That was the question: can people, after a one time deletion of Geth, sync the wallet. Geth deletion should after that not be necessary anymore. At least that is what previous tests have shown.

  2. The syncing we want to test has nothing to do with contract functionality. That is an entirely different issue and is still worked on.


Roadmap and updates (updated daily)
#37

and while staying in the subject after several tests by closing the wallet and restarting it I must always clear the file geth otherwise impossible to synchronize without this maneuver


#38

ah if a thing has changed, the wallet synchronizes faster after erasing the geth file
but otherwise nothing to change impossible to open his wallet with a direct sync if geth not cleared


#39

Thank you for testing @sp6men75 so what you are saying is you can get synced if you delete Geth, but without deleting Geth it does not? We are asking others to test it, because for instance James and I can restart the wallet without deleting Geth without any troubles. It syncs every time.


#40

For those who want to test the windows wallet:
Test is purely about syncing, not contract functionality.

  1. Delete: %appdata%\Auxilium\Geth
  2. Start wallet
  3. Note what happened: Sync YES/NO (if no: what happens?)
  4. Close wallet.
  5. Open wallet. Sync YES/NO (if no: what happens?) --> Don’t delete Geth from here on.
  6. Close
  7. Open wallet. Sync YES/NO (if no: what happens?)
  8. Close
  9. Open wallet. Sync YES/NO (if no: what happens?)
  10. Close
    And try this a few times a day. It will be very valuable for us to know what the success rate is.

I just tried with the windows wallet and had 5/5 successful syncs.