My wallet does not sync


#23

Its not a good idea to place the sprouts.exe in with the wallet’s data directory. That is, your “roaming” directory that you show should not have the “sprouts” (the one with the logo for an icon) executable file. The “sprouts.exe”, along with those three dll files, should all be in a separate directory.

Also, I can see that your configuration file (the one that contains the “addnode” commands) is not named correctly. It should not be “sprouts.conf.dat” but rather it should be renamed as “sprouts.conf”.


#24

image

I do that but the wallet does not open.


#25

image


#26

I can see from your image that its still inside of the “roaming” directory. You’ll need to create a separate directory, call it c:\sprouts_coin and place the sprouts.exe and the dlls into there. So you end up with the files having locations like this:

c:\sprouts_coin\sprouts.exe
c:\sprouts_coin\libgcc_s_dw2-1.dll
c:\sprouts_coin\libstdc++-6.dll
c:\sprouts_coin\libwinpthread-1.dll

And your “roaming” directory (which you shouldn’t have created, since the wallet does it for you) should look kind of like this:

c:\Users\yourusername\AppData\Roaming\Sprouts\database
c:\Users\yourusername\AppData\Roaming\Sprouts\.lock
c:\Users\yourusername\AppData\Roaming\Sprouts\__db.001
c:\Users\yourusername\AppData\Roaming\Sprouts\__db.002
c:\Users\yourusername\AppData\Roaming\Sprouts\addr.dat
c:\Users\yourusername\AppData\Roaming\Sprouts\blk0001.dat
c:\Users\yourusername\AppData\Roaming\Sprouts\blkindex.dat
c:\Users\yourusername\AppData\Roaming\Sprouts\db.log
c:\Users\yourusername\AppData\Roaming\Sprouts\debug.log
c:\Users\yourusername\AppData\Roaming\Sprouts\log.0000000001
c:\Users\yourusername\AppData\Roaming\Sprouts\sprouts.conf
c:\Users\yourusername\AppData\Roaming\Sprouts\wallet.dat

If you still get errors, then check to make sure you have the correct version.

The latest version is: v0.1.2.2-gd0cbc83 The size of the file: “sprouts.exe” should be 23,469 kb, if it is not, then you don’t have the correct “sprouts.exe”.

If even after this you still get errors, then you may need to just start over:

  1. First, save a copy of the “wallet.dat” file into some other directory, just in case.
  2. delete the “roaming” directory and all its contents,
  3. setup the “sprouts_coin” directory I mentioned above with the correct exe and dll files,
  4. start up the wallet (run sprouts.exe) and wait for it to create a new “roaming” directory,
  5. shut down the wallet,
  6. create “sprouts.conf”, fill it with the addnode commands, and add it to the “roaming” directory, as described above,
  7. restart the wallet, and see if it connects,
  8. if it connected to a peer, wait for it to finish syncing.

#27

image

image


#28

image

image

image


#29

It’s got telegram.


#30

I called


#31

add @nygros


#32

kaique herick


#33

Your number please


#34

Try this one

https://sprouts.community/t/easy-full-setting-wallet-windows-only/285/7

Run bat after config

Video : https://sprouts.community/t/simple-wallet-manager-video/464/1


#35

+55 98 9 9136 4622


#36

Read up for guide :slight_smile:


#37

I have not yet been able to download 1 single block of the block chain …


#38

It just means that something is still not quite right with your setup.

What I’ve highlighted there tells me that there is something amiss with your network. It could be a problem with: PC network setting, a firewall setting, router setting, … maybe your ISP is blocking something. Tough to say unless one looks at it.

Having 2 active connections is more than enough to start downloading the blockchain.


#39

hi guys I have a problem with my wallet my blockchain c is frozen at 664606 it puts me in retrieval the last block recut was generated 1 day ago
so I’m fine but I have not turned off my computer for a week
I restart my wallet and still like it does not change anything
on the other hand I have always active connections
does anyone have the same problem thank’s


#40

This means your blockchain files are corrupted, and you’ll have to download it again. This doesn’t happen often, but it can happen.

First and foremost, you need to save a copy, a few copies, of your wallet.dat file.

If you don’t already know, this can be done by going to the “roaming” directory to retrieve a copy of the wallet file:
C:\Users\yourname\AppData\Roaming\Sprouts
There you’ll find the file: “wallet.dat”. Make a few copies and place them in other locations for safe keeping.

After that’s done, then go ahead and delete all of the files in:
C:\Users\yourname\AppData\Roaming\Sprouts

Then restart your wallet, and wait for it to resync, and download the whole blockchain.
This may take a few hours.

Once its done downloading the whole chain, turn off the wallet program.

You can then replace a copy of your saved wallet: “wallet.dat” back into that roaming directory to see your coins pop up into the wallet’s gui the next time you start the wallet program.


#41

sorry uncle but that does not work I downloaded the blockchain here:
https://chainz.cryptoid.info/sprts/#!network

but nothing happens, my block chain is still locked at the same place, but everything worked well before I was downsprouts jpg


#42

sorry guys but i am at the third download of different blockchain and still the same problem
no more blockchain these is catching up nothing happens
and yet I loaded three different blockchain and still no sync
I do not get anything
the problem came overnight
frankly how did sprouts work so well
it is time to put an operational wallet and that works direct without having to do tons of manips with fake tutorial poorly explained
three blockchain dofferentes and still the same problem
hallucinating