How do I know whether my wallet synced or not


#1

Hi sprouters.

First of all, I’m so so sorry that it’s again the wallet issue.

I definitely read all the wallet setup tips and followed them.

I’m using windows10, and I fixed the ‘txt thing’ too.

But I can’t see anything in my wallet so I don’t know whether my wallet sync done or not.

All I can see is my receive address, and when I click the “jump to block” button in “Explorer” tab, some words came out. Like 0000ffdfdewwss blah blah.

And when it comes to connections, I sometimes see 1~4 active connections to the sprouts network, but somtimes no signal sign too.

Has my wallet synced already??

Am I OK to send my coins in coinexchange wallet to sprouts wallet?


#2

Hi Fbgmlqhd,

You should see 1 or more active connections all the time unless there is an issue with your Internet connection or the list of nodes you have added to your sprouts.conf file is old and out of date.

If you navigate to the ‘Help’ menu and then ‘Debug Window’, you should see a current number of blocks of 711576 or more. If you do, then you’re synced.

If however you see less than this, you’ve not finished syncing yet.

Let me know what your Current number of blocks reads.

image


#3

Thank you very much James, for your swift reply.

My number of blocks are 657914.

I think my list of nodes is overdue.

But I’ve copied the nodes of the coinexchange link where someone suggested I can get the latest list from.

What should I do now?


#4

Hi, I have the same problem and the number of blocks is 698470
and I open my wallet every day but now my place last block time : vi. Dic. 22 03:03:27 2017
How can I update the wallet? since I have done everything possible and changed everything
in connections sometimes my put 1 another 4 and other times my salin screens as if there are no connections


#5

Fbgmlqhd,

Try adding the list you find at: https://www.coinexchange.io/network/peers/SPRTS

Let me know if this gives you more connections…

EDITED: Sorry, did you mention you’ve already tried that?


#6

I did that myself and nothing :frowning:


#7

Try these…

This is the out of date list I’m using and I currently have five connections.

If this fails, then there’s another issue in play…

addnode=92.222.238.47
addnode=2a01:4f8:161:4041:0:0:0:2
addnode=109.159.100.119
addnode=24.193.126.32
addnode=176.121.240.152
addnode=85.4.48.99
addnode=118.238.217.92
addnode=2601:680:c501:72e7:8533:c223:7dda:2514
addnode=24.98.199.115
addnode=24.11.45.99
addnode=67.233.88.11
addnode=49.3.203.75
addnode=24.19.58.130
addnode=47.54.168.239
addnode=2607:5300:60:8052:0:0:0:0
addnode=158.69.27.82
addnode=212.85.91.97
addnode=86.163.114.16
addnode=95.103.34.188
addnode=79.143.191.161
addnode=110.170.30.204
addnode=2a02:c205:2011:3897:0:0:0:1
addnode=85.62.20.153
addnode=78.47.60.141
addnode=195.240.49.58
addnode=205.251.171.136
addnode=2a01:4f8:120:64ae:0:0:0:301
addnode=78.46.92.72
addnode=109.162.106.239
addnode=217.61.21.28
addnode=36.232.132.18
addnode=180.190.160.36
addnode=5.9.48.68
addnode=84.115.253.70
addnode=222.153.54.212
addnode=212.17.37.144
addnode=80.193.147.219
addnode=75.131.122.15
addnode=136.243.205.27
addnode=2001:0:4137:9e76:f9:2bac:2baa:a49e
addnode=95.103.34.188
addnode=109.235.185.170
addnode=69.180.185.65
addnode=217.175.119.125
addnode=93.170.135.244
addnode=94.196.108.223
addnode=2001:0:4137:9e76:2cf0:1eda:ac1d:4b58
addnode=2001:0:9d38:90d7:14ae:9077:ab8a:bd30
addnode=47.54.168.239
addnode=2001:0:9d38:90d7:2466:2ae9:abe3:da19
addnode=173.68.195.199
addnode=83.226.180.167
addnode=2001:0:4137:9e76:14d1:1697:adf4:8e7e
addnode=113.61.250.27
addnode=113.61.250.27
addnode=187.64.181.215
addnode=82.11.113.129
addnode=42.114.217.65
addnode=187.180.183.104
addnode=67.143.208.32
addnode=95.102.218.158
addnode=2001:0:5ef5:79fb:106e:1358:bc16:a7f4
addnode=2001:0:9d38:6abd:2c51:fbfa:af13:3882
addnode=5.170.8.137
addnode=37.8.230.27
addnode=173.21.57.20
addnode=24.135.180.59
addnode=5.170.8.137
addnode=24.135.180.59
addnode=187.180.183.104
addnode=82.11.113.129


#8

the same thing comes a connection and it goes away and I have tried to send sprouts to the wallet and it does not arrive and to remove it from the wallet equally
Is there any way to fix this? because I can not lose my wallet I have many sprouts there


#9

Tried it. But nothing changes.

I should keep my sprouts in coinexchange wallet until the new wallet come out.

Thanks a lot James.


#10

Thezorro,
So your wallet was working up until December 22?

Have you made any changes to your computer (firewall software, anti virus, etc) since December 22?


#11

Is there a possibility that it is a setting problem? I mean setting -> options. There are some checkable boxes.


#12

Thezorro & fbgmlqhd,

Which countries do you live in?


#13

Korea. South


#14

Under Settings -> Options, make sure Connect through SOCKS4 proxy is not ticked…


#15

I am from Spain


#16

Ok, so it’s not a Geographical issue then…


#17

Alright. I checked nothing except Start Sprouts on startup and Map port using UPnP


#18

Which version are you in? Mine reads v0.1.2.2-gd0cbc83


#19

I have not really made any changes for that day and from that day there would be the wallet every day
Is there any way to install a new wallet and get the data to not lose the sprouts I have?


#20

Yes, that’s the latest version.