AUX Desktop Wallet Support [version 9th June 2019] Windows, MacOS & Linux


#1

Dear Auxilium Community,

You can download your desktop wallet at https://auxilium.global/wallets/

Wallet beginners guide: https://medium.com/@auxiliumglobal/aux-cryptocurrency-wallet-guide-for-beginners-50efe23a448b

You might find your answer to your Windows, MacOS or Linux Desktop Wallet support question(s) in this topic. Everyone who is member of the forum can read and reply. It is therefore possible for community members to help each other out.

If you still have a question related to this topic please post a comment explaining your question or problem as clear as possible in one comment (no need to post multiple comments!).

We try to answer you within 24 hours. It could well be a community member answers your question before we get time to offer support. In some cases we will message you through a direct message. Sending us a direct message is not possible.

Kind regards,

Auxilium Team

Auxilium network status: :white_check_mark:

Coins safe on blockchain: :white_check_mark:

Want to make sure your AUX are safe on the blockchain?
explore.auxilium.global
or ‘TX status’ in wallet


#2

#3

When I try to import my Keystore File into new wallet it asks for a password. When I use the password that I created on the old wallet it is not the correct password. I do not remember making another password.

Also, how would I go about getting private keys from old wallet or Mnemonic Phrase from old wallet?


#4

Old wallet worked on keystore files.

Importing wallet should work through keyfile. You sure you entered the correct password? (no capslock or anything?)

With new wallet you can select different methods to save.


#5

I used the same old wallet password and it worked, I think you forget some letter or capslock, as Anton mentioned.


#6

Where can I find the keyfile?
I was trying to use the keystore file.


#7

I believe Anton is telling me I am using the wrong file. I was trying to use the keystore file but I don’t know where to find or what is the keyfile


#8

Windows:
%appdata%\Auxilium\keystore

In other words: the keystore is in the roaming file. :wink:

In MacOS you can find it in ~Library\Auxilium


#9

Thanks guys, I was using the correct file. I was using the wrong password. It was an easy fix once I used the correct password.


#10

Enjoy the new wallet!
Let us know your user experience? :slightly_smiling_face:


#11

@sp6men75 here you go :slight_smile: There is a beginners’ guide also.

Wallet beginners guide: https://medium.com/@auxiliumglobal/aux-cryptocurrency-wallet-guide-for-beginners-50efe23a448b


#12

Hi. Signed into my windows Auxilum wallet for the first time in a long while. I checked for updates and it says I have the latest version. In the help bar, it shows my version to be 0.1.0. Is this the latest? However I have a zero balance showing, so why are my auxilum not showing?


#13

Hi @pjw please download the new wallet https://auxilium.global/wallet-downloads/ and re-read the above topic text. Everything will be fine. :slightly_smiling_face:


#14

Anton. this is proving to be a nightmare. Downloaded updated wallet and allowed it to install. Now I have two auxillium walets, the old version and a blank new version. It seems that none of the details of my old wallet are included in the new wallet. Why cant you just make the upgraded wallet sync with old details?! Now I am stuck and have no idea at all how to get my wallet details loaded into the new version. \Please can somebody provided step by step instructions. Thanks


#15

Sorry, but instead of blaming us, blame yourself for not reading properly. The beginners’ guide, with step by step instructions can be found in the above topic, plus on the page where you downloaded the wallet.

The new wallet has a long list of functionality and user options, works great and is fully compatible with your addresses created in the old wallet. No, the “old addresses” don’t appear directly… but can be imported and saved easily.

I’m referring to this step by step guide: https://medium.com/@auxiliumglobal/aux-cryptocurrency-wallet-guide-for-beginners-50efe23a448b